<!DOCTYPE html>
<html class="no-js" lang="en">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://celestri.org/xmlrpc.php">
<title>Electric Vehicle (EV) India Update &#8211; celestri &#8211; virtual home of manish jain</title>
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Roboto+Slab:r:latin,latin-ext","Noto+Sans:r,i,b,bi:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s0.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active html{font-family:"Noto Sans",sans-serif}.wf-active body, .wf-active button, .wf-active input, .wf-active select, .wf-active textarea{font-family:"Noto Sans",sans-serif}.wf-active pre{font-family:"Noto Sans",sans-serif}.wf-active code, .wf-active kbd, .wf-active tt, .wf-active var{font-family:"Noto Sans",sans-serif}.wf-active button, .wf-active input[type="button"], .wf-active input[type="reset"], .wf-active input[type="submit"]{font-family:"Noto Sans",sans-serif}.wf-active body{font-family:"Noto Sans",sans-serif}.wf-active .site-description{font-family:"Noto Sans",sans-serif}.wf-active .comment-content h5, .wf-active .entry-content h5{font-family:"Noto Sans",sans-serif}.wf-active .comment-content h6, .wf-active .entry-content h6{font-family:"Noto Sans",sans-serif}.wf-active .comment-content address, .wf-active .entry-content address{font-family:"Noto Sans",sans-serif}.wf-active .comment-content blockquote, .wf-active .entry-content blockquote{font-family:"Noto Sans",sans-serif}.wf-active .comment-content q, .wf-active .entry-content q{font-family:"Noto Sans",sans-serif}.wf-active .comment-content cite, .wf-active .entry-content cite{font-family:"Noto Sans",sans-serif}.wf-active #infinite-handle span button{font-family:"Noto Sans",sans-serif}.wf-active #infinite-handle span button:active, .wf-active #infinite-handle span button:focus, .wf-active #infinite-handle span button:hover{font-family:"Noto Sans",sans-serif}.wf-active .site-main .comment-navigation, .wf-active .site-main .post-navigation{font-family:"Noto Sans",sans-serif}@media screen and (min-width: 881px){.wf-active .site-main .post-navigation .meta-nav-title{font-family:"Noto Sans",sans-serif}}@media screen and (min-width: 881px){.wf-active .no-comments{font-family:"Noto Sans",sans-serif}}.wf-active .comment .comment-reply-title a{font-family:"Noto Sans",sans-serif}.wf-active .site-footer .site-info{font-family:"Noto Sans",sans-serif}.wf-active h1{font-style:normal;font-weight:400}.wf-active h1, .wf-active h2, .wf-active h3, .wf-active h4, .wf-active h5, .wf-active h6{font-family:"Roboto Slab",serif;font-weight:400;font-style:normal}.wf-active h1{font-style:normal;font-weight:400}.wf-active h2{font-style:normal;font-weight:400}.wf-active h3{font-style:normal;font-weight:400}.wf-active h4, .wf-active h5, .wf-active h6{font-style:normal;font-weight:400}.wf-active .site-title{font-family:"Roboto Slab",serif;font-weight:400;font-style:normal}@media screen and (min-width: 881px){.wf-active .site-title{font-style:normal;font-weight:400}}.wf-active .entry-title{font-style:normal;font-weight:400}.wf-active .comment-content thead th, .wf-active .entry-content thead th{font-family:"Roboto Slab",serif;font-weight:400;font-style:normal}.wf-active .site-feature .entry-header .entry-title{font-style:normal;font-weight:400}@media screen and (min-width: 881px){.wf-active .site-feature .entry-header .entry-title{font-style:normal;font-weight:400}}.wf-active .author-box h3{font-family:"Roboto Slab",serif;font-weight:400;font-style:normal}.wf-active .single .hentry .entry-title{font-style:normal;font-weight:400}@media screen and (min-width: 881px){.wf-active .single .hentry .entry-title{font-style:normal;font-weight:400}}.wf-active .page .page .entry-title{font-style:normal;font-weight:400}@media screen and (min-width: 881px){.wf-active .page .page .entry-title{font-style:normal;font-weight:400}}.wf-active .archive .page-header .page-title, .wf-active .search .page-header .page-title{font-family:"Roboto Slab",serif;font-weight:400;font-style:normal}.wf-active .card .entry-title{font-style:normal;font-weight:400}.wf-active .error404 .page-title{font-style:normal;font-weight:400}.wf-active .wp-caption .wp-caption-text{font-style:normal;font-weight:400}.wf-active .gallery-caption{font-style:normal;font-weight:400}.wf-active .widget-title{font-family:"Roboto Slab",serif;font-weight:400;font-style:normal}.wf-active .widget_calendar thead th, .wf-active .top_rated .pd_top_rated_holder_posts #top_posts a, .wf-active .widget_goodreads div[class^="gr_custom_title"]{font-family:"Roboto Slab",serif;font-weight:400;font-style:normal}.wf-active div.sharedaddy h3.sd-title, .wf-active .sd-rating h3.sd-title{font-family:"Roboto Slab",serif;font-weight:400;font-style:normal}.wf-active div#jp-relatedposts h3.jp-relatedposts-headline em{font-family:"Roboto Slab",serif;font-weight:400;font-style:normal}.wf-active div#jp-relatedposts div.jp-relatedposts-items-visual h4.jp-relatedposts-post-title, .wf-active div#jp-relatedposts div.jp-relatedposts-items-visual h4.jp-relatedposts-post-title a{font-family:"Roboto Slab",serif;font-weight:400;font-style:normal}</style>
<script>document.documentElement.className = document.documentElement.className.replace("no-js","js");</script>

<!-- Async WordPress.com Remote Login -->
<script id="wpcom_remote_login_js">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</script>
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//celestri.wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="celestri - virtual home of manish jain &raquo; Feed" href="https://celestri.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="celestri - virtual home of manish jain &raquo; Comments Feed" href="https://celestri.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="celestri - virtual home of manish jain &raquo; Electric Vehicle (EV) India&nbsp;Update Comments Feed" href="https://celestri.org/2020/12/14/electric-vehicle-ev-india-update/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1605528427h&ver=5.6-RC5-49737"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJyd0etKQzEMAOAXMie6zct+iM/SS6iZzWlpUsZ5e3vmBZlDRQqFpPkCSfFYIZTZaDaUDjX3xLPisYYioMKZlrNoCqpXeJk1ys4oQi1qZ9E39mFSH6GnlsZLI9xPt9MGfecc0ecSXiCzb64tqLZk+kObk1I8kFW3creUbpAax/+2aM54TvoLD+WdbaZxMLLaZw4u0y+rW4cfeanO1gqhyI4yySj7ib19jfe1kSqMW7gL2POAp5U/yePN3fX9bvew324Pr/zwuTI=?cssminify=yes' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify {
	text-align:justify;
}
</style>
<style id='global-styles-inline-css'>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</style>
<link crossorigin="anonymous" rel='stylesheet' id='rebalance-fonts-css'  href='https://fonts.googleapis.com/css?family=Rubik%3A400%2C500%2C700%2C900%2C400italic%2C700italic%7CLibre+Baskerville%3A700%2C900%2C400italic&#038;subset=latin%2Clatin-ext' media='all' />
<link rel='stylesheet' id='all-css-4-1' href='https://s1.wp.com/_static/??-eJyNjUEOwjAMBD9EcHsoFQfEWxLLDQEnjupUUX9PEBcqJOjNq51ZQ80GJRVKBcqNIinkxcFMzrJNSDC10thKKnEbjqh6gH+6lpV3oo4FH7qPDQnf06ZmlPglxcVkXnxICp7EtGVbgqRNMBPbMP9S2z8W304PjfqIL+kaL/0wnoexP3Xd/QmVMHo1?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-5-1' href='https://s2.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h&cssminify=yes' type='text/css' media='print' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<link rel='stylesheet' id='all-css-8-1' href='https://s0.wp.com/_static/??-eJxti8sKgCAQAH8oW6KHdoi+xcTUWF1pjX4/OnSIOg0DM3BmYSgVmwrEQ2Q8XEgMmbiIFXXYgb3eQ3IPa8Ncwf/FZIJGgeToLZ+peBstg+/AIS0a72COU9OPUg69atV2AWWKN+I=?cssminify=yes' type='text/css' media='all' />
<script id='jetpack_related-posts-js-extra'>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script id='wpcom-actionbar-placeholder-js-extra'>
var actionbardata = {"siteID":"191343","siteName":"celestri - virtual home of manish jain","siteURL":"https:\/\/celestri.org","icon":"<img alt='' src='https:\/\/s2.wp.com\/i\/logo\/wpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/rebalance","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fcelestri.org%2F2020%2F12%2F14%2Felectric-vehicle-ev-india-update%2F&signup_flow=account&domain=celestri.org","themeURL":"https:\/\/wordpress.com\/theme\/rebalance\/","xhrURL":"https:\/\/celestri.org\/wp-admin\/admin-ajax.php","nonce":"0030cb5176","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"337fd40b60\" \/>","referer":"https:\/\/celestri.org\/2020\/12\/14\/electric-vehicle-ev-india-update\/","canFollow":"1","feedID":null,"statusMessage":"","customizeLink":"https:\/\/celestri.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fcelestri.wordpress.com%2F2020%2F12%2F14%2Felectric-vehicle-ev-india-update%2F","postID":"8494","shortlink":"https:\/\/wp.me\/pNMb-2d0","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/celestri.org\/8494","statsLink":"https:\/\/wordpress.com\/stats\/post\/8494\/celestri.org","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Rebalance","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/read\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fcelestri.org%2F2020%2F12%2F14%2Felectric-vehicle-ev-india-update%2F&signup_flow=account&domain=celestri.org\">Log in now.<\/a>","stats":"Stats"}};
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJxdjcEOgzAMQ39oWUCIaRymfQuDDLVq065JhPh7QILDOFmWn22cMwyJlVjRC+YkGkmkn+ju5Yb/aUwfFwhMqGwAKzj+ppNzPAQbSXbQ/4zKcsh1KBrkYJNjwUKhVxphv724rfWOr/pRPeumbbrOr2jzPqg='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://celestri.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://celestri.org/2020/12/14/electric-vehicle-ev-india-update/" />
<link rel='shortlink' href='https://wp.me/pNMb-2d0' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fcelestri.org%2F2020%2F12%2F14%2Felectric-vehicle-ev-india-update%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fcelestri.org%2F2020%2F12%2F14%2Felectric-vehicle-ev-india-update%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Electric Vehicle (EV) India Update" />
<meta property="og:url" content="https://celestri.org/2020/12/14/electric-vehicle-ev-india-update/" />
<meta property="og:description" content="Recently, a buddy of mine Jatin K. (@jatinkarani) bought an electric vehicle (EV). He ended up buying the Tata Nexon EV and the above picture is from a recent drive where 6 owners got together. I w…" />
<meta property="article:published_time" content="2020-12-14T11:24:40+00:00" />
<meta property="article:modified_time" content="2020-12-14T11:24:40+00:00" />
<meta property="og:site_name" content="celestri - virtual home of manish jain" />
<meta property="og:image" content="https://celestri.files.wordpress.com/2020/11/pedder-road.jpeg?w=1200" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="511" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@mrjain_" />
<meta name="twitter:site" content="@mrjain_" />
<meta name="twitter:text:title" content="Electric Vehicle (EV) India&nbsp;Update" />
<meta name="twitter:image" content="https://celestri.files.wordpress.com/2020/11/pedder-road.jpeg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://s1.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="icon" type="image/x-icon" href="https://s1.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="apple-touch-icon" href="https://s2.wp.com/i/webclip.png" />
<link rel='openid.server' href='https://celestri.org/?openidserver=1' />
<link rel='openid.delegate' href='https://celestri.org/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://celestri.org/osd.xml" title="celestri - virtual home of manish jain" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
		<script type="text/javascript">
		function __ATA_CC() {var v = document.cookie.match('(^|;) ?personalized-ads-consent=([^;]*)(;|$)');return v ? 1 : 0;}
		var __ATA_PP = { pt: 1, ht: 0, tn: 'rebalance', amp: false, siteid: 8982, blogid: 191343, consent: __ATA_CC(), flag: 2 };
		</script>
		<script type="text/javascript">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</script><meta name="application-name" content="celestri - virtual home of manish jain" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Cars, technology, finance and fitness." /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://celestri.org/feed/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="Recently, a buddy of mine Jatin K. (@jatinkarani) bought an electric vehicle (EV). He ended up buying the Tata Nexon EV and the above picture is from a recent drive where 6 owners got together. I was invited and it got me thinking it&#039;s time to write an update on the EV car scene in&hellip;" />
<link rel="amphtml" href="https://celestri.org/2020/12/14/electric-vehicle-ev-india-update/amp/"></head>

<body class="post-template-default single single-post postid-8494 single-format-standard wp-embed-responsive customizer-styles-applied has-custom-header highlander-enabled highlander-light">
<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header" role="banner">
		<div class="col-width header-wrap">
							<a href="https://celestri.org/" class="site-header-image-link" title="celestri &#8211; virtual home of manish jain" rel="home">
					<img src="https://celestri.files.wordpress.com/2020/03/header-2.png" class="site-header-image" width="1140" height="223" alt="" />
				</a>
						<div class="site-heading">
				<div class="site-branding">
																<p class="site-title"><a href="https://celestri.org/" rel="home">celestri &#8211; virtual home of manish jain</a></p>
									</div><!-- .site-branding -->
								<nav class="social-navigation" role="navigation">
					<div class="social-menu-wrap"><ul id="menu-my-social-menu" class="social-menu"><li id="menu-item-8154" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8154"><a href="https://twitter.com/mrjain_"><span>Twitter</span></a></li>
<li id="menu-item-8157" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8157"><a href="https://www.instagram.com/mrjain/"><span>Instagram</span></a></li>
<li id="menu-item-8158" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8158"><a href="https://www.youtube.com/user/mrjain"><span>YouTube</span></a></li>
<li id="menu-item-8159" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8159"><a href="https://www.linkedin.com/in/mrjain/"><span>LinkedIn</span></a></li>
<li id="menu-item-8160" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8160"><a href="https://github.com/mrjain"><span>GitHub</span></a></li>
</ul></div>				</nav><!-- #social-navigation -->
							</div><!-- .site-heading -->
		</div>
		<div class="col-width sub-header-wrap">

							<p class="site-description">Cars, technology, finance and fitness.</p>
			
						<nav id="site-navigation" class="main-navigation" role="navigation">
				<button class="menu-toggle" aria-controls="header-menu" aria-expanded="false" data-close-text="Close">Menu</button>
				<div class="menu-my-header-menu-container"><ul id="header-menu" class="menu"><li id="menu-item-8150" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8150"><a href="https://celestri.wordpress.com">Home</a></li>
<li id="menu-item-8151" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8151"><a href="https://celestri.org/about/">About Me</a></li>
<li id="menu-item-8152" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8152"><a href="https://celestri.org/vlog/">My Vlog</a></li>
</ul></div>			</nav><!-- #site-navigation -->
			
		</div><!-- .col-width -->
	</header><!-- #masthead -->

	<div id="content" class="site-content clear">
		<div class="col-width">

	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
			
<article id="post-8494" class="post-8494 post type-post status-publish format-standard has-post-thumbnail hentry category-cars category-india clear-fix  fallback-thumbnail">

	<header class="entry-header">
		<h1 class="entry-title">Electric Vehicle (EV) India&nbsp;Update</h1>
		<div class="entry-meta">
			<span class="author vcard"><a class="url fn n" href="https://celestri.org/author/celestri/">mrjain</a></span><span class="entry-tags-date"><a href="https://celestri.org/2020/12/14/electric-vehicle-ev-india-update/" rel="bookmark"><time class="entry-date published updated" datetime="2020-12-14T16:54:40+05:30">December 14, 2020</time></a></span><span class="entry-categories"><a href="https://celestri.org/category/cars/" rel="tag">Cars</a>, <a href="https://celestri.org/category/india/" rel="tag">India</a></span>		</div><!-- .entry-meta -->

		
	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://celestri.org/2020/11/28/switching-back-to-the-iphone/" rel="prev"><span class="meta-nav" aria-hidden="true">Previous</span></a></div></div>
	</nav>	</header><!-- .entry-header -->

		<div class="post-hero-image clear-fix">
		<figure class="entry-image">
			<img width="1140" height="485" src="https://celestri.files.wordpress.com/2020/11/pedder-road.jpeg" class="attachment-full size-full wp-post-image" alt="" loading="lazy" srcset="https://celestri.files.wordpress.com/2020/11/pedder-road.jpeg?w=1140&amp;h=485 1140w, https://celestri.files.wordpress.com/2020/11/pedder-road.jpeg?w=128&amp;h=55 128w, https://celestri.files.wordpress.com/2020/11/pedder-road.jpeg?w=300&amp;h=128 300w, https://celestri.files.wordpress.com/2020/11/pedder-road.jpeg?w=768&amp;h=327 768w, https://celestri.files.wordpress.com/2020/11/pedder-road.jpeg?w=1024&amp;h=436 1024w, https://celestri.files.wordpress.com/2020/11/pedder-road.jpeg 1280w" sizes="(max-width: 1140px) 100vw, 1140px" data-attachment-id="8495" data-permalink="https://celestri.org/pedder-road/" data-orig-file="https://celestri.files.wordpress.com/2020/11/pedder-road.jpeg" data-orig-size="1280,545" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="pedder-road" data-image-description="" data-medium-file="https://celestri.files.wordpress.com/2020/11/pedder-road.jpeg?w=300" data-large-file="https://celestri.files.wordpress.com/2020/11/pedder-road.jpeg?w=1280" />		</figure>
	</div><!-- .post-hero-image -->
	
	<div class="entry-content">
		
<figure class="wp-block-image size-large"><img data-attachment-id="8497" data-permalink="https://celestri.org/nexon-owners/" data-orig-file="https://celestri.files.wordpress.com/2020/11/nexon-owners.jpeg" data-orig-size="1280,697" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="nexon-owners" data-image-description="" data-medium-file="https://celestri.files.wordpress.com/2020/11/nexon-owners.jpeg?w=300" data-large-file="https://celestri.files.wordpress.com/2020/11/nexon-owners.jpeg?w=1280" src="https://celestri.files.wordpress.com/2020/11/nexon-owners.jpeg?w=1280" alt="" class="wp-image-8497" srcset="https://celestri.files.wordpress.com/2020/11/nexon-owners.jpeg 1280w, https://celestri.files.wordpress.com/2020/11/nexon-owners.jpeg?w=128 128w, https://celestri.files.wordpress.com/2020/11/nexon-owners.jpeg?w=300 300w, https://celestri.files.wordpress.com/2020/11/nexon-owners.jpeg?w=768 768w, https://celestri.files.wordpress.com/2020/11/nexon-owners.jpeg?w=1024 1024w" sizes="(max-width: 1280px) 100vw, 1280px" /></figure>



<p>Recently, a buddy of mine <a rel="noreferrer noopener" href="https://twitter.com/jatinkarani" target="_blank">Jatin K. (@jatinkarani)</a> bought an electric vehicle (EV). He ended up buying the Tata Nexon EV and the above picture is from a recent drive where 6 owners got together. I was invited and it got me thinking it&#8217;s time to write an update on the EV car scene in India. </p>



<p>Right now there are 6 EVs you can buy in India and a couple of them are not worth mentioning but I will anyways. I&#8217;ll sort them from most expensive to least expensive</p>



<ul><li>Mercedes-Benz EQC, 765 Nm torque, Rs. 1 cr.</li><li>Hyundai Kona, 395 Nm torque, Rs. 24 lakhs</li><li>MG ZS EV, 280 Nm torque, Rs. 24 lakhs</li><li>Tata Nexon EV, 245 Nm torque, Rs. 16 lakhs</li><li>Mahindra e20 Plus, Rs. 9.5 lakhs</li><li>Mahindra eVerito, Rs. 8.4 lakhs</li></ul>



<p>Let&#8217;s first talk about the 2 EVs I really could care less about and that is from the house of Mahindra &amp; Mahindra (M&amp;M). The e20 Plus is actually the Reva, which is the company that M&amp;M bought in 2010. They plan to launch several more EVs like the e-KUV 100, again another car not worth writing home about. And that&#8217;s the crazy thing, because at the other end of the EV spectrum is the multi-million dollar <a rel="noreferrer noopener" href="https://en.wikipedia.org/wiki/Pininfarina_Battista" target="_blank">Pininfarina Battista</a> which produces around 1,696 Nm torque. Owned by who? You guessed it, M&amp;M. Within the same industrial group they have the most sought after EV and a bunch of duds! </p>



<p>Back in India, minus the M&amp;M products there are 4 EVs you can buy. Granted the Mercedes-Benz EQC will probably sell no more then 12-15 vehicles but I think it&#8217;s a great halo product for them. So you are really left with 3 mainstream vehicles &#8211; Hyundai Kona, MG ZS EV and the Tata Nexon EV. I&#8217;m really waiting to see what Kia has up it&#8217;s sleeve. Kia is a sub brand of the South Korean Hyundai Motors. In India, Kia launched in July 2019 with their first vehicle the Seltos and it has consistently been in the top 3 SUVs sold in India.  </p>



<p>Maruti the largest car maker in India is absent from the EV space and that&#8217;s not surprising. They really benefit from the governments&#8217; protectionist tariffs that help them continue to crank out sub-par products with zero innovation. As an example, India is a tropical country and having cooled ventilated seats would be a great option to offer. Ventilated seats have been offered for many years on expensive German cars but not on Indian cars. It finally took Kia to launch ventilated seats on a sub Rs. 10 lakh vehicle &#8211; the Sonet. This is Maruti&#8217;s home turf and target price range but yet they are sleeping at the wheel when it comes to innovation.</p>



<p>On the whole EVs are expensive in India and the government needs to give economic incentives to push the sales but that seems high unlikely at this point. Although recently the Delhi government has decided to wave off the road-tax for EVs for the next 3 years, so that is a start. Of course, everyone is waiting for Tesla to come to India but this market is so small I&#8217;m not sure they will be here anytime soon. I really hope I&#8217;m wrong.</p>
<div id="jp-post-flair" class="sharedaddy sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button" href="https://celestri.org/2020/12/14/electric-vehicle-ev-india-update/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-facebook"><div class="fb-share-button" data-href="https://celestri.org/2020/12/14/electric-vehicle-ev-india-update/" data-layout="button_count"></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://celestri.org/2020/12/14/electric-vehicle-ev-india-update/" data-text="Electric Vehicle (EV) India Update" data-via="mrjain_" data-related="wordpressdotcom">Tweet</a></li><li class="share-linkedin"><div class="linkedin_button"><script type="in/share" data-url="https://celestri.org/2020/12/14/electric-vehicle-ev-india-update/" data-counter="right"></script></div></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>			</div><!-- .entry-content -->

	<footer class="entry-footer">
		<div class="entry-meta">
					</div>
	</footer><!-- .entry-footer -->

</article><!-- #post-## -->


	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://celestri.org/2020/11/28/switching-back-to-the-iphone/" rel="prev"><span class="meta-nav" aria-hidden="true">Previous</span> <span class="meta-nav-title">Switching back to the&nbsp;iPhone</span></a></div></div>
	</nav>	<div class="entry-author author-avatar-show">
				<div class="author-avatar">
			<img alt='' src='https://1.gravatar.com/avatar/4ca1266264f22415806a7a66785497b4?s=111&#038;d=identicon' class='avatar avatar-111' height='111' width='111' />		</div><!-- .author-avatar -->
		
		<div class="author-heading">
			<h2 class="author-title">Published by <span class="author-name">mrjain</span></h2>
		</div><!-- .author-heading -->

		<p class="author-bio">
						<a class="author-link" href="https://celestri.org/author/celestri/" rel="author">
				View all posts by mrjain			</a>
		</p><!-- .author-bio -->
	</div><!-- .entry-auhtor -->

			
<div id="comments" class="comments-area clear-fix">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/12/14/electric-vehicle-ev-india-update/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://celestri.org/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="9e9ffadc83" /><input type="hidden" name="_wp_http_referer" value="/2020/12/14/electric-vehicle-ev-india-update/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
                   title="Login via Guest">
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y" alt="Google photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Submit" /> <input type='hidden' name='comment_post_ID' value='8494' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="85b9ccc332" /></p>
<input type="hidden" name="genseq" value="1608306987" />
<input type="hidden" id="ak_js" name="ak_js" value="72"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form>	</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments -->

		
		</main><!-- #main -->
	</div><!-- #primary -->


<div id="secondary" class="widget-area" role="complementary">
	<aside id="search-3" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://celestri.org/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside><aside id="tag_cloud-3" class="widget widget_tag_cloud"><h2 class="widget-title">Category Cloud</h2><div style="overflow: hidden;"><a href="https://celestri.org/category/back2basics/" style="font-size: 103.85462555066%; padding: 1px; margin: 1px;"  title="Back2Basics (6)">Back2Basics</a> <a href="https://celestri.org/category/books/" style="font-size: 103.08370044053%; padding: 1px; margin: 1px;"  title="Books (5)">Books</a> <a href="https://celestri.org/category/business/" style="font-size: 275%; padding: 1px; margin: 1px;"  title="Business (228)">Business</a> <a href="https://celestri.org/category/cars/" style="font-size: 145.4845814978%; padding: 1px; margin: 1px;"  title="Cars (60)">Cars</a> <a href="https://celestri.org/category/investing/" style="font-size: 170.15418502203%; padding: 1px; margin: 1px;"  title="Finance (92)">Finance</a> <a href="https://celestri.org/category/general/" style="font-size: 180.17621145374%; padding: 1px; margin: 1px;"  title="General (105)">General</a> <a href="https://celestri.org/category/gq-india/" style="font-size: 111.56387665198%; padding: 1px; margin: 1px;"  title="GQ India (16)">GQ India</a> <a href="https://celestri.org/category/housing/" style="font-size: 112.33480176211%; padding: 1px; margin: 1px;"  title="Housing (17)">Housing</a> <a href="https://celestri.org/category/india/" style="font-size: 239.53744493392%; padding: 1px; margin: 1px;"  title="India (182)">India</a> <a href="https://celestri.org/category/marwari/" style="font-size: 103.08370044053%; padding: 1px; margin: 1px;"  title="Marwari (5)">Marwari</a> <a href="https://celestri.org/category/media/" style="font-size: 108.48017621145%; padding: 1px; margin: 1px;"  title="Media (12)">Media</a> <a href="https://celestri.org/category/mumbai/" style="font-size: 124.66960352423%; padding: 1px; margin: 1px;"  title="Mumbai (33)">Mumbai</a> <a href="https://celestri.org/category/music/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="Music (1)">Music</a> <a href="https://celestri.org/category/technology/" style="font-size: 234.140969163%; padding: 1px; margin: 1px;"  title="Technology (175)">Technology</a> <a href="https://celestri.org/category/vacation/" style="font-size: 103.08370044053%; padding: 1px; margin: 1px;"  title="Vacation (5)">Vacation</a> <a href="https://celestri.org/category/vccircle/" style="font-size: 107.70925110132%; padding: 1px; margin: 1px;"  title="VCCircle (11)">VCCircle</a> <a href="https://celestri.org/category/wtf/" style="font-size: 104.62555066079%; padding: 1px; margin: 1px;"  title="WTF (7)">WTF</a> </div></aside><aside id="archives-3" class="widget widget_archive"><h2 class="widget-title">Archives</h2>
			<ul>
					<li><a href='https://celestri.org/2020/12/'>December 2020</a>&nbsp;(1)</li>
	<li><a href='https://celestri.org/2020/11/'>November 2020</a>&nbsp;(2)</li>
	<li><a href='https://celestri.org/2020/10/'>October 2020</a>&nbsp;(1)</li>
	<li><a href='https://celestri.org/2020/09/'>September 2020</a>&nbsp;(1)</li>
	<li><a href='https://celestri.org/2020/08/'>August 2020</a>&nbsp;(1)</li>
	<li><a href='https://celestri.org/2020/07/'>July 2020</a>&nbsp;(1)</li>
	<li><a href='https://celestri.org/2020/06/'>June 2020</a>&nbsp;(2)</li>
	<li><a href='https://celestri.org/2020/05/'>May 2020</a>&nbsp;(1)</li>
	<li><a href='https://celestri.org/2020/04/'>April 2020</a>&nbsp;(3)</li>
	<li><a href='https://celestri.org/2020/03/'>March 2020</a>&nbsp;(2)</li>
	<li><a href='https://celestri.org/2020/02/'>February 2020</a>&nbsp;(2)</li>
	<li><a href='https://celestri.org/2020/01/'>January 2020</a>&nbsp;(2)</li>
	<li><a href='https://celestri.org/2019/12/'>December 2019</a>&nbsp;(3)</li>
	<li><a href='https://celestri.org/2019/11/'>November 2019</a>&nbsp;(1)</li>
	<li><a href='https://celestri.org/2019/10/'>October 2019</a>&nbsp;(1)</li>
	<li><a href='https://celestri.org/2019/09/'>September 2019</a>&nbsp;(3)</li>
	<li><a href='https://celestri.org/2019/08/'>August 2019</a>&nbsp;(1)</li>
	<li><a href='https://celestri.org/2019/07/'>July 2019</a>&nbsp;(2)</li>
	<li><a href='https://celestri.org/2019/06/'>June 2019</a>&nbsp;(1)</li>
	<li><a href='https://celestri.org/2019/05/'>May 2019</a>&nbsp;(1)</li>
	<li><a href='https://celestri.org/2019/04/'>April 2019</a>&nbsp;(2)</li>
	<li><a href='https://celestri.org/2019/03/'>March 2019</a>&nbsp;(1)</li>
	<li><a href='https://celestri.org/2019/02/'>February 2019</a>&nbsp;(1)</li>
	<li><a href='https://celestri.org/2019/01/'>January 2019</a>&nbsp;(1)</li>
	<li><a href='https://celestri.org/2018/12/'>December 2018</a>&nbsp;(1)</li>
	<li><a href='https://celestri.org/2018/11/'>November 2018</a>&nbsp;(1)</li>
	<li><a href='https://celestri.org/2018/10/'>October 2018</a>&nbsp;(1)</li>
	<li><a href='https://celestri.org/2018/09/'>September 2018</a>&nbsp;(1)</li>
	<li><a href='https://celestri.org/2018/08/'>August 2018</a>&nbsp;(1)</li>
	<li><a href='https://celestri.org/2018/07/'>July 2018</a>&nbsp;(1)</li>
	<li><a href='https://celestri.org/2018/06/'>June 2018</a>&nbsp;(1)</li>
	<li><a href='https://celestri.org/2018/05/'>May 2018</a>&nbsp;(1)</li>
	<li><a href='https://celestri.org/2018/04/'>April 2018</a>&nbsp;(1)</li>
	<li><a href='https://celestri.org/2018/03/'>March 2018</a>&nbsp;(1)</li>
	<li><a href='https://celestri.org/2018/02/'>February 2018</a>&nbsp;(1)</li>
	<li><a href='https://celestri.org/2018/01/'>January 2018</a>&nbsp;(1)</li>
	<li><a href='https://celestri.org/2017/12/'>December 2017</a>&nbsp;(2)</li>
	<li><a href='https://celestri.org/2017/11/'>November 2017</a>&nbsp;(1)</li>
	<li><a href='https://celestri.org/2017/10/'>October 2017</a>&nbsp;(1)</li>
	<li><a href='https://celestri.org/2017/09/'>September 2017</a>&nbsp;(1)</li>
	<li><a href='https://celestri.org/2017/08/'>August 2017</a>&nbsp;(1)</li>
	<li><a href='https://celestri.org/2017/07/'>July 2017</a>&nbsp;(1)</li>
	<li><a href='https://celestri.org/2017/06/'>June 2017</a>&nbsp;(1)</li>
	<li><a href='https://celestri.org/2017/05/'>May 2017</a>&nbsp;(1)</li>
	<li><a href='https://celestri.org/2017/04/'>April 2017</a>&nbsp;(1)</li>
	<li><a href='https://celestri.org/2017/03/'>March 2017</a>&nbsp;(1)</li>
	<li><a href='https://celestri.org/2017/02/'>February 2017</a>&nbsp;(1)</li>
	<li><a href='https://celestri.org/2017/01/'>January 2017</a>&nbsp;(1)</li>
	<li><a href='https://celestri.org/2016/12/'>December 2016</a>&nbsp;(1)</li>
	<li><a href='https://celestri.org/2016/11/'>November 2016</a>&nbsp;(1)</li>
	<li><a href='https://celestri.org/2016/10/'>October 2016</a>&nbsp;(1)</li>
	<li><a href='https://celestri.org/2016/09/'>September 2016</a>&nbsp;(1)</li>
	<li><a href='https://celestri.org/2016/08/'>August 2016</a>&nbsp;(1)</li>
	<li><a href='https://celestri.org/2016/07/'>July 2016</a>&nbsp;(1)</li>
	<li><a href='https://celestri.org/2016/06/'>June 2016</a>&nbsp;(1)</li>
	<li><a href='https://celestri.org/2016/05/'>May 2016</a>&nbsp;(1)</li>
	<li><a href='https://celestri.org/2016/04/'>April 2016</a>&nbsp;(1)</li>
	<li><a href='https://celestri.org/2016/03/'>March 2016</a>&nbsp;(1)</li>
	<li><a href='https://celestri.org/2016/02/'>February 2016</a>&nbsp;(1)</li>
	<li><a href='https://celestri.org/2016/01/'>January 2016</a>&nbsp;(1)</li>
	<li><a href='https://celestri.org/2015/12/'>December 2015</a>&nbsp;(1)</li>
	<li><a href='https://celestri.org/2015/11/'>November 2015</a>&nbsp;(1)</li>
	<li><a href='https://celestri.org/2015/10/'>October 2015</a>&nbsp;(3)</li>
	<li><a href='https://celestri.org/2015/09/'>September 2015</a>&nbsp;(2)</li>
	<li><a href='https://celestri.org/2015/08/'>August 2015</a>&nbsp;(1)</li>
	<li><a href='https://celestri.org/2015/07/'>July 2015</a>&nbsp;(1)</li>
	<li><a href='https://celestri.org/2015/06/'>June 2015</a>&nbsp;(1)</li>
	<li><a href='https://celestri.org/2015/05/'>May 2015</a>&nbsp;(1)</li>
	<li><a href='https://celestri.org/2015/04/'>April 2015</a>&nbsp;(1)</li>
	<li><a href='https://celestri.org/2015/03/'>March 2015</a>&nbsp;(1)</li>
	<li><a href='https://celestri.org/2015/02/'>February 2015</a>&nbsp;(1)</li>
	<li><a href='https://celestri.org/2015/01/'>January 2015</a>&nbsp;(1)</li>
	<li><a href='https://celestri.org/2014/12/'>December 2014</a>&nbsp;(1)</li>
	<li><a href='https://celestri.org/2014/11/'>November 2014</a>&nbsp;(1)</li>
	<li><a href='https://celestri.org/2014/10/'>October 2014</a>&nbsp;(1)</li>
	<li><a href='https://celestri.org/2014/09/'>September 2014</a>&nbsp;(1)</li>
	<li><a href='https://celestri.org/2014/08/'>August 2014</a>&nbsp;(1)</li>
	<li><a href='https://celestri.org/2014/07/'>July 2014</a>&nbsp;(2)</li>
	<li><a href='https://celestri.org/2014/06/'>June 2014</a>&nbsp;(2)</li>
	<li><a href='https://celestri.org/2014/05/'>May 2014</a>&nbsp;(1)</li>
	<li><a href='https://celestri.org/2014/04/'>April 2014</a>&nbsp;(1)</li>
	<li><a href='https://celestri.org/2014/03/'>March 2014</a>&nbsp;(1)</li>
	<li><a href='https://celestri.org/2014/02/'>February 2014</a>&nbsp;(2)</li>
	<li><a href='https://celestri.org/2014/01/'>January 2014</a>&nbsp;(1)</li>
	<li><a href='https://celestri.org/2013/12/'>December 2013</a>&nbsp;(2)</li>
	<li><a href='https://celestri.org/2013/11/'>November 2013</a>&nbsp;(1)</li>
	<li><a href='https://celestri.org/2013/10/'>October 2013</a>&nbsp;(1)</li>
	<li><a href='https://celestri.org/2013/09/'>September 2013</a>&nbsp;(1)</li>
	<li><a href='https://celestri.org/2013/08/'>August 2013</a>&nbsp;(2)</li>
	<li><a href='https://celestri.org/2013/07/'>July 2013</a>&nbsp;(3)</li>
	<li><a href='https://celestri.org/2013/06/'>June 2013</a>&nbsp;(2)</li>
	<li><a href='https://celestri.org/2013/05/'>May 2013</a>&nbsp;(3)</li>
	<li><a href='https://celestri.org/2013/04/'>April 2013</a>&nbsp;(1)</li>
	<li><a href='https://celestri.org/2013/03/'>March 2013</a>&nbsp;(1)</li>
	<li><a href='https://celestri.org/2013/02/'>February 2013</a>&nbsp;(1)</li>
	<li><a href='https://celestri.org/2013/01/'>January 2013</a>&nbsp;(1)</li>
	<li><a href='https://celestri.org/2012/12/'>December 2012</a>&nbsp;(1)</li>
	<li><a href='https://celestri.org/2012/11/'>November 2012</a>&nbsp;(1)</li>
	<li><a href='https://celestri.org/2012/10/'>October 2012</a>&nbsp;(1)</li>
	<li><a href='https://celestri.org/2012/09/'>September 2012</a>&nbsp;(1)</li>
	<li><a href='https://celestri.org/2012/08/'>August 2012</a>&nbsp;(1)</li>
	<li><a href='https://celestri.org/2012/07/'>July 2012</a>&nbsp;(2)</li>
	<li><a href='https://celestri.org/2012/06/'>June 2012</a>&nbsp;(4)</li>
	<li><a href='https://celestri.org/2012/05/'>May 2012</a>&nbsp;(1)</li>
	<li><a href='https://celestri.org/2012/04/'>April 2012</a>&nbsp;(1)</li>
	<li><a href='https://celestri.org/2012/03/'>March 2012</a>&nbsp;(2)</li>
	<li><a href='https://celestri.org/2012/02/'>February 2012</a>&nbsp;(2)</li>
	<li><a href='https://celestri.org/2012/01/'>January 2012</a>&nbsp;(2)</li>
	<li><a href='https://celestri.org/2011/12/'>December 2011</a>&nbsp;(3)</li>
	<li><a href='https://celestri.org/2011/11/'>November 2011</a>&nbsp;(3)</li>
	<li><a href='https://celestri.org/2011/10/'>October 2011</a>&nbsp;(2)</li>
	<li><a href='https://celestri.org/2011/09/'>September 2011</a>&nbsp;(3)</li>
	<li><a href='https://celestri.org/2011/08/'>August 2011</a>&nbsp;(1)</li>
	<li><a href='https://celestri.org/2011/07/'>July 2011</a>&nbsp;(3)</li>
	<li><a href='https://celestri.org/2011/06/'>June 2011</a>&nbsp;(2)</li>
	<li><a href='https://celestri.org/2011/05/'>May 2011</a>&nbsp;(2)</li>
	<li><a href='https://celestri.org/2011/04/'>April 2011</a>&nbsp;(4)</li>
	<li><a href='https://celestri.org/2011/03/'>March 2011</a>&nbsp;(2)</li>
	<li><a href='https://celestri.org/2011/02/'>February 2011</a>&nbsp;(1)</li>
	<li><a href='https://celestri.org/2011/01/'>January 2011</a>&nbsp;(2)</li>
	<li><a href='https://celestri.org/2010/12/'>December 2010</a>&nbsp;(4)</li>
	<li><a href='https://celestri.org/2010/11/'>November 2010</a>&nbsp;(4)</li>
	<li><a href='https://celestri.org/2010/10/'>October 2010</a>&nbsp;(7)</li>
	<li><a href='https://celestri.org/2010/09/'>September 2010</a>&nbsp;(1)</li>
	<li><a href='https://celestri.org/2010/08/'>August 2010</a>&nbsp;(1)</li>
	<li><a href='https://celestri.org/2010/07/'>July 2010</a>&nbsp;(3)</li>
	<li><a href='https://celestri.org/2010/06/'>June 2010</a>&nbsp;(3)</li>
	<li><a href='https://celestri.org/2010/05/'>May 2010</a>&nbsp;(3)</li>
	<li><a href='https://celestri.org/2010/04/'>April 2010</a>&nbsp;(5)</li>
	<li><a href='https://celestri.org/2010/03/'>March 2010</a>&nbsp;(4)</li>
	<li><a href='https://celestri.org/2010/02/'>February 2010</a>&nbsp;(2)</li>
	<li><a href='https://celestri.org/2010/01/'>January 2010</a>&nbsp;(2)</li>
	<li><a href='https://celestri.org/2009/12/'>December 2009</a>&nbsp;(2)</li>
	<li><a href='https://celestri.org/2009/11/'>November 2009</a>&nbsp;(4)</li>
	<li><a href='https://celestri.org/2009/10/'>October 2009</a>&nbsp;(4)</li>
	<li><a href='https://celestri.org/2009/09/'>September 2009</a>&nbsp;(1)</li>
	<li><a href='https://celestri.org/2009/08/'>August 2009</a>&nbsp;(4)</li>
	<li><a href='https://celestri.org/2009/07/'>July 2009</a>&nbsp;(3)</li>
	<li><a href='https://celestri.org/2009/06/'>June 2009</a>&nbsp;(4)</li>
	<li><a href='https://celestri.org/2009/05/'>May 2009</a>&nbsp;(3)</li>
	<li><a href='https://celestri.org/2009/04/'>April 2009</a>&nbsp;(3)</li>
	<li><a href='https://celestri.org/2009/03/'>March 2009</a>&nbsp;(9)</li>
	<li><a href='https://celestri.org/2009/02/'>February 2009</a>&nbsp;(8)</li>
	<li><a href='https://celestri.org/2009/01/'>January 2009</a>&nbsp;(7)</li>
	<li><a href='https://celestri.org/2008/12/'>December 2008</a>&nbsp;(10)</li>
	<li><a href='https://celestri.org/2008/11/'>November 2008</a>&nbsp;(6)</li>
	<li><a href='https://celestri.org/2008/10/'>October 2008</a>&nbsp;(11)</li>
	<li><a href='https://celestri.org/2008/09/'>September 2008</a>&nbsp;(14)</li>
	<li><a href='https://celestri.org/2008/08/'>August 2008</a>&nbsp;(3)</li>
	<li><a href='https://celestri.org/2008/07/'>July 2008</a>&nbsp;(12)</li>
	<li><a href='https://celestri.org/2008/06/'>June 2008</a>&nbsp;(6)</li>
	<li><a href='https://celestri.org/2008/05/'>May 2008</a>&nbsp;(5)</li>
	<li><a href='https://celestri.org/2008/04/'>April 2008</a>&nbsp;(4)</li>
	<li><a href='https://celestri.org/2008/03/'>March 2008</a>&nbsp;(4)</li>
	<li><a href='https://celestri.org/2008/02/'>February 2008</a>&nbsp;(6)</li>
	<li><a href='https://celestri.org/2008/01/'>January 2008</a>&nbsp;(12)</li>
	<li><a href='https://celestri.org/2007/12/'>December 2007</a>&nbsp;(5)</li>
	<li><a href='https://celestri.org/2007/11/'>November 2007</a>&nbsp;(5)</li>
	<li><a href='https://celestri.org/2007/10/'>October 2007</a>&nbsp;(6)</li>
	<li><a href='https://celestri.org/2007/09/'>September 2007</a>&nbsp;(5)</li>
	<li><a href='https://celestri.org/2007/08/'>August 2007</a>&nbsp;(4)</li>
	<li><a href='https://celestri.org/2007/07/'>July 2007</a>&nbsp;(8)</li>
	<li><a href='https://celestri.org/2007/06/'>June 2007</a>&nbsp;(12)</li>
	<li><a href='https://celestri.org/2007/05/'>May 2007</a>&nbsp;(4)</li>
	<li><a href='https://celestri.org/2007/04/'>April 2007</a>&nbsp;(7)</li>
	<li><a href='https://celestri.org/2007/03/'>March 2007</a>&nbsp;(9)</li>
	<li><a href='https://celestri.org/2007/02/'>February 2007</a>&nbsp;(6)</li>
	<li><a href='https://celestri.org/2007/01/'>January 2007</a>&nbsp;(9)</li>
	<li><a href='https://celestri.org/2006/12/'>December 2006</a>&nbsp;(4)</li>
	<li><a href='https://celestri.org/2006/11/'>November 2006</a>&nbsp;(9)</li>
	<li><a href='https://celestri.org/2006/10/'>October 2006</a>&nbsp;(7)</li>
	<li><a href='https://celestri.org/2006/09/'>September 2006</a>&nbsp;(2)</li>
	<li><a href='https://celestri.org/2006/08/'>August 2006</a>&nbsp;(6)</li>
	<li><a href='https://celestri.org/2006/07/'>July 2006</a>&nbsp;(3)</li>
	<li><a href='https://celestri.org/2006/06/'>June 2006</a>&nbsp;(2)</li>
	<li><a href='https://celestri.org/2006/05/'>May 2006</a>&nbsp;(5)</li>
	<li><a href='https://celestri.org/2006/04/'>April 2006</a>&nbsp;(8)</li>
	<li><a href='https://celestri.org/2006/03/'>March 2006</a>&nbsp;(5)</li>
	<li><a href='https://celestri.org/2006/02/'>February 2006</a>&nbsp;(7)</li>
	<li><a href='https://celestri.org/2006/01/'>January 2006</a>&nbsp;(6)</li>
	<li><a href='https://celestri.org/2005/12/'>December 2005</a>&nbsp;(5)</li>
	<li><a href='https://celestri.org/2005/11/'>November 2005</a>&nbsp;(6)</li>
	<li><a href='https://celestri.org/2005/10/'>October 2005</a>&nbsp;(4)</li>
	<li><a href='https://celestri.org/2005/09/'>September 2005</a>&nbsp;(8)</li>
	<li><a href='https://celestri.org/2005/08/'>August 2005</a>&nbsp;(7)</li>
	<li><a href='https://celestri.org/2005/07/'>July 2005</a>&nbsp;(6)</li>
	<li><a href='https://celestri.org/2005/06/'>June 2005</a>&nbsp;(7)</li>
	<li><a href='https://celestri.org/2005/05/'>May 2005</a>&nbsp;(5)</li>
	<li><a href='https://celestri.org/2005/04/'>April 2005</a>&nbsp;(2)</li>
	<li><a href='https://celestri.org/2005/02/'>February 2005</a>&nbsp;(1)</li>
	<li><a href='https://celestri.org/2005/01/'>January 2005</a>&nbsp;(1)</li>
	<li><a href='https://celestri.org/2004/12/'>December 2004</a>&nbsp;(3)</li>
	<li><a href='https://celestri.org/2004/11/'>November 2004</a>&nbsp;(2)</li>
	<li><a href='https://celestri.org/2004/10/'>October 2004</a>&nbsp;(2)</li>
	<li><a href='https://celestri.org/2004/09/'>September 2004</a>&nbsp;(2)</li>
	<li><a href='https://celestri.org/2004/08/'>August 2004</a>&nbsp;(1)</li>
	<li><a href='https://celestri.org/2004/07/'>July 2004</a>&nbsp;(3)</li>
			</ul>

			</aside></div><!-- #secondary -->

			<footer id="colophon" class="site-footer" role="contentinfo">
				<div class="site-info">
					<a href="https://wordpress.com/?ref=footer_custom_svg" title="Create a website or blog at WordPress.com" rel="nofollow"><svg style="fill: currentColor; position: relative; top: 1px;" width="14px" height="15px" viewBox="0 0 14 15" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" aria-labelledby="title" role="img">
				<desc id="title">Create a website or blog at WordPress.com</desc>
				<path d="M12.5225848,4.97949746 C13.0138466,5.87586309 13.2934037,6.90452431 13.2934037,7.99874074 C13.2934037,10.3205803 12.0351007,12.3476807 10.1640538,13.4385638 L12.0862862,7.88081544 C12.4453251,6.98296834 12.5648813,6.26504621 12.5648813,5.62667922 C12.5648813,5.39497674 12.549622,5.17994084 12.5225848,4.97949746 L12.5225848,4.97949746 Z M7.86730089,5.04801561 C8.24619178,5.02808979 8.58760099,4.98823815 8.58760099,4.98823815 C8.9267139,4.94809022 8.88671369,4.44972248 8.54745263,4.46957423 C8.54745263,4.46957423 7.52803983,4.54957381 6.86996227,4.54957381 C6.25158863,4.54957381 5.21247202,4.46957423 5.21247202,4.46957423 C4.87306282,4.44972248 4.83328483,4.96816418 5.17254589,4.98823815 C5.17254589,4.98823815 5.49358462,5.02808979 5.83269753,5.04801561 L6.81314716,7.73459399 L5.43565839,11.8651647 L3.14394256,5.04801561 C3.52312975,5.02808979 3.86416859,4.98823815 3.86416859,4.98823815 C4.20305928,4.94809022 4.16305906,4.44972248 3.82394616,4.46957423 C3.82394616,4.46957423 2.80475558,4.54957381 2.14660395,4.54957381 C2.02852925,4.54957381 1.88934333,4.54668493 1.74156477,4.54194422 C2.86690406,2.83350881 4.80113651,1.70529256 6.99996296,1.70529256 C8.638342,1.70529256 10.1302017,2.33173369 11.2498373,3.35765419 C11.222726,3.35602457 11.1962815,3.35261718 11.1683554,3.35261718 C10.5501299,3.35261718 10.1114609,3.89113285 10.1114609,4.46957423 C10.1114609,4.98823815 10.4107217,5.42705065 10.7296864,5.94564049 C10.969021,6.36482346 11.248578,6.90326506 11.248578,7.68133501 C11.248578,8.21992476 11.0413918,8.84503256 10.7696866,9.71584277 L10.1417574,11.8132391 L7.86730089,5.04801561 Z M6.99996296,14.2927074 C6.38218192,14.2927074 5.78595654,14.2021153 5.22195356,14.0362644 L7.11048207,8.54925635 L9.04486267,13.8491542 C9.05760348,13.8802652 9.07323319,13.9089317 9.08989995,13.9358945 C8.43574834,14.1661896 7.73285573,14.2927074 6.99996296,14.2927074 L6.99996296,14.2927074 Z M0.706448182,7.99874074 C0.706448182,7.08630113 0.902152921,6.22015756 1.25141403,5.43749503 L4.25357806,13.6627848 C2.15393732,12.6427902 0.706448182,10.4898387 0.706448182,7.99874074 L0.706448182,7.99874074 Z M6.99996296,0.999 C3.14016476,0.999 0,4.13905746 0,7.99874074 C0,11.8585722 3.14016476,14.999 6.99996296,14.999 C10.8596871,14.999 14,11.8585722 14,7.99874074 C14,4.13905746 10.8596871,0.999 6.99996296,0.999 L6.99996296,0.999 Z" id="wordpress-logo-simplified-cmyk" stroke="none" fill=“currentColor” fill-rule="evenodd"></path>
			</svg></a>
					<br>
									</div><!-- .site-info -->
			</footer><!-- #colophon -->

		</div><!-- .col-width -->
	</div><!-- #content -->

</div><!-- #page -->

<!--  -->
	<div style="display:none">
	<div class="grofile-hash-map-4ca1266264f22415806a7a66785497b4">
	</div>
	</div>
<script id='highlander-comments-js-extra'>
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/celestri.wordpress.com\/public.api\/connect\/?action=request&domain=celestri.org","logoutURL":"https:\/\/celestri.wordpress.com\/wp-login.php?action=logout&_wpnonce=dfdb5c155f","homeURL":"https:\/\/celestri.org\/","postID":"8494","gravDefault":"","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"0","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1573483029j'></script>

<script>
window.addEventListener( "load", function( event ) {
	var link = document.createElement( "link" );
	link.href = "https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.css?v=20201002";
	link.type = "text/css";
	link.rel = "stylesheet";
	document.head.appendChild( link );

	var script = document.createElement( "script" );
	script.src = "https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.js?v=20201002";
	script.defer = true;
	document.body.appendChild( script );
} );
</script>

	
	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<label for="carousel-reblog-content" id="carousel-reblog-lblogcontent" class="screen-reader-text">Add your thoughts here... (optional)</label>
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="191343" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://celestri.org" />
				<input type="hidden" id="carousel-reblog-blog-title" value="celestri - virtual home of manish jain" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="556da1d101" /><input type="hidden" name="_wp_http_referer" value="/2020/12/14/electric-vehicle-ev-india-update/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/celestri.org\/2020\/12\/14\/electric-vehicle-ev-india-update\/":8494};
	</script>
				<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			document.body.addEventListener( 'is.post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
						<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
						<script type="text/javascript">
				( function () {
					var currentScript = document.currentScript;

					// Helper function to load an external script.
					function loadScript( url, cb ) {
						var script = document.createElement( 'script' );
						var prev = currentScript || document.getElementsByTagName( 'script' )[ 0 ];
						script.setAttribute( 'async', true );
						script.setAttribute( 'src', url );
						script.setAttribute( 'onload', cb );
						prev.parentNode.insertBefore( script, prev );
					}

					function init() {
						loadScript( 'https://platform.linkedin.com/in.js?async=true', function () {
							if ( typeof IN !== 'undefined' ) {
								IN.init();
							}
						} );
					}

					if ( document.readyState === 'loading' ) {
						document.addEventListener( 'DOMContentLoaded', init );
					} else {
						init();
					}

					document.body.addEventListener( 'is.post-load', function() {
						if ( typeof IN !== 'undefined' ) {
							IN.parse();
						}
					} );
				} )();
			</script>
			<link rel='stylesheet' id='all-css-0-3' href='https://s0.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1592560282h&cssminify=yes' type='text/css' media='all' />
<script id='rebalance-navigation-js-extra'>
var rebalanceScreenReaderText = {"expand":"expand child menu","collapse":"collapse child menu"};
</script>
<script id='rebalance-theme-scripts-js-extra'>
var Rebalance = {"is_rtl":"0"};
</script>
<script id='jetpack-carousel-js-extra'>
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/celestri.org\/wp-admin\/admin-ajax.php","nonce":"ec295f5330","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/celestri.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fcelestri.org%2F2020%2F12%2F14%2Felectric-vehicle-ev-india-update%2F","blog_id":"191343","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=191343&v=wpcom&tz=5&user_id=0&subd=celestri","is_public":"1","reblog_enabled":""};
</script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyNkN1OwzAMhV+I1GMr4wrxKMhN3NZt/hQnA94eA6o0aahMuXDkcz7bOvCejU2xUqywCDi6sKX80S3yAFdS9m3iKGDT4JNdBY6dPnAsP9jWNp6nuQ7phq8zBRLIbYBCA3qMln5B30L0OuZeIuKFJ6yc4kZwtL459arKAScSn9CR6wL/6QkoKZbPa/m/pWIL5yp321fOGkVczZhsEzPyTSChmS1TdHqJGbB8X1ap6M/UghrnDmSxpCbkYaGa1Wu2xt6ilSVQNafuAG+aCIyphB1/TlLN6JELyIyF47RVhV7Dy+P58Nwf+/78tHwB4y3X9g=='></script>
<script type='text/javascript'>
var windowOpen;
			document.body.addEventListener( 'click', function ( event ) {
				if ( event.target &&
						( event.target.matches && event.target.matches( 'a.share-facebook' ) ) ||
						( event.target.msMatchesSelector && event.target.msMatchesSelector( 'a.share-facebook' ) ) ) {
					// If there's another sharing window open, close it.
					if ( typeof windowOpen !== 'undefined' ) {
						windowOpen.close();
					}
					windowOpen = window.open( event.target.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
					return false;
				}
			} );
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?61" defer></script> <script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'191343','blog_tz':'5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'191343','v':'wpcom','tz':'5','user_id':'0','post':'8494','subd':'celestri'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE0/bU8yQkx3RTR3RmZTSndoTltKYUswVVM5eGtbRVYtRGJ+W04seEdtUHB+bnx5YkI2XXZwVFgwdD80VDItXUVtSFRwWiYwLEJNNURRZE4xK3gmOUswOC16RDIxMHMmRFk/amM5RHlLUTgsLDQsVy9vVXh6TjhBVWJNcHJCU29JbkhscC53LHFILURZQzU9Ly83clc9MnVNUUQvaH5wcC5jN21fRnhdOU5mTiV5Y19CbWw/X19nYTVQclBBeU5MQUh5VlJqbkVDa2VwRzYzaW0takZ2XzRuQVNkN3RJS21nR2NsRnhhcXQrQTMufC5aPTZYb2gwdmI3R2hKYlRHK114TUcrXS1OUmtCbmNmflpJRXM5Z2hrbU5YakdjUUxDRDM3fDJsOEp3ekRmWlBSJmhGTU5GSixzWWVM'}]);
_stq.push([ 'clickTrackerInit', '191343', '8494' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>